Changes

  • Submits credit card transactions using TLS 1.2 only to follow standards set by the PCI Security Council.  Make sure that you have installed all Windows updates prior to installing the financial update.  This update requires that .NET Framework 4.6+ Runtime or above is installed on your computer.


IMPORTANT

  • This is a partial update, not a full program update.  You can verify the version numbers in Storage Commander via the Help | About menu item as seen in the picture below.  If you don't see the extended details on the About window, please update to 5.14.0.8, then run this Financial update again.


You will not see the Financial Library version number on 32-bit systems.


! Note: Please shut down Storage Commander before installing any updates. You will want to install this update on all of the computers running Storage Commander at your facility.  





Storage Commander Financial 5.14.0.9 Update